Smart IT

Desktop virtualization VDI - VMware View Manager 4.0 

The requirement for VMware View 4.0 installation

     vSphere 4 update 1 and vCenter 4 U1 should be installed and configured

View Connection Server (VDI broker)

      32 or 64 bit Windows 2003 SP2 or R2, domain member

View composer (optional)

      To save disk space  using linked clone feature (clone from based line image)

      Must install on vCenter, required SQL or Oracle data base

      There is no Administrator consol for composer you cannot do anything vCenter will manage

Install view Agent

      (Support 32 bits Windows XP SP2/SP3, Vista business and enterpri SP1/SP2 Windows 2003 SP2/ R2)

     Win2K3 support only RDP protocol (does not support PCoIP)

View client (PC or Thin Client)

Create Desktop and pool